Supported Configurations - InfiniteGraph 3.1

Printer-friendly version
  • Certified Download Available Certified Download Available
  • Supported but Not Certified Download Available (Certification Upon Request)
  • Unavailable Unavailable

Supported configurations for InfiniteGraph 3.1.

WindowsWindows 1 32-bit 64-bit
Windows 7 Certified Download Available Certified Download Available
Windows Server 2008 (2008R2 64-bit) Supported but Not Certified 2 Supported but Not Certified
Windows XP Supported but Not Certified 3 Unavailable
Mac OSMac OS 32-bit 64-bit
Mac OS X 10.7 Unavailable Certified Download Available
Mac OS X 10.6 Unavailable Certified Download Available
LinuxLinux 32-bit 64-bit
Linux 4 Unavailable Certified Download Available


Java version 1.6 is required on all platforms and gcc 4.2.x or higher is required for Linux and Mac OS.

Footnotes:
1 - .NET Framework 3.5 or higher must be installed.
2 - Windows Server 2008 with Service Pack 2 installed.
3 - Windows XP with Service Pack 3 installed.
4 - Compatible with most Linux distributions. Latest certified compiler is gcc 4.7.2.

Date: 
Monday, April 29, 2013
Product: 
InfiniteGraph
Version: 
3.1