Supported Configurations - InfiniteGraph 2022.1 and above



Supported configurations for our most recent release.

WindowsWindows Compiler
Windows 10 64-bit * VC15
LinuxLinux * Compiler
Linux 64-bit gcc 8.3.1 or higher

 

* Footnotes:

1 - Windows10 - .NET Framework 4.6 must be installed.
2 - Linux - Compatible with any linux kernel version greater than 3.17.


Specific Product Requirements (if applicable and unless otherwise noted):

Java JDK 1.8